<?xml version="1.0" encoding="utf-8"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <base href="http://www.doy.org/index.php/component/content/article/41-homepage/45-welcome-to-the-youngstown-diocese" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="The Youngstown Diocese, Diocese of Youngstown, Catholic Diocese of Youngstown, Catholic Diocese Youngstown Ohio" />
  <meta name="title" content="Welcome to the Youngstown Diocese" />
  <meta name="description" content="The Youngstown Diocese, serve the needs of the people of the Church of Youngstown by offering programs, services and information to parishes and parishioners" />
  <meta name="generator" content="" />
  <title>Welcome to the Youngstown Diocese</title>
  <link href="/templates/doy/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>

<link rel="stylesheet" href="/templates/doy/css/template.css" type="text/css" />
<link rel="stylesheet" href="/templates/doy/css/constant.css" type="text/css" />
<link rel="stylesheet" href="http://doy.org/components/com_sobi2/includes/com_sobi2.css" type="text/css" />
</head>
<body>
<div id="bg">
	<div id="top-bg">
		<div class="main">
			<div id="top">
				<div id="logo"> 
					<a href="/index.php"><img src="/templates/doy/images/logo.png" alt="" /></a>
				</div>
				<div id="search">
							<div class="module_s7">
			<div>
				<div>
					<div>
											<form action="index.php" method="post">
	<div class="search_s7">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox_s7" type="text" size="20" value="Search DOY.org"  onblur="if(this.value=='') this.value='Search DOY.org';" onfocus="if(this.value=='Search DOY.org') this.value='';" /><input type="image" value="Search" class="button_s7" src="/templates/doy/images/searchButton.gif" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="0" />
</form>					</div>
				</div>
			</div>
		</div>
	
				</div>
			</div>
			<div id="topmenu">
						<div class="module_s10">
			<div>
				<div>
					<div>
											<ul class="menu-nav"><li class="parent item28"><a href="#"><span><em>INFORMATION</em></span></a><ul><li class="item57"><a href="/index.php/info/profile-of-the-diocese"><span><em>Profile of the Diocese</em></span></a><em /></li><li class="item58"><a href="/index.php/info/diocesan-staff"><span><em>Diocesan Staff</em></span></a><em /></li><li class="item65"><a href="/index.php/info/cathedral-of-st-columba"><span><em>Cathedral of St. Columba</em></span></a><em /></li><li class="item67"><a href="/index.php/info/history-of-the-diocese"><span><em>History of the Diocese</em></span></a><em /></li><li class="item139"><a href="/images/PDF/priest%20listing.pdf" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;"><span><em>Priests</em></span></a><em /></li><li class="item140"><a href="/images/PDF/deacons.pdf" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;"><span><em>Deacons</em></span></a><em /></li></ul></li><li class="parent item29"><a href="#"><span><em>DIOCESAN OFFICES</em></span></a><ul><li class="item69"><a href="/index.php/diocesan-offices/office-of-the-bishop"><span><em>Bishop's Office</em></span></a><em /></li><li class="item150"><a href="/index.php/diocesan-offices/campus-ministry"><span><em>Campus Ministry</em></span></a><em /></li><li class="item81"><a href="/index.php/diocesan-offices/canonical-services"><span><em>Canonical Services - Tribunal</em></span></a><em /></li><li class="item82"><a href="/index.php/diocesan-offices/catholic-charities"><span><em>Catholic Charities</em></span></a><em /></li><li class="item79"><a href="/index.php/diocesan-offices/catholic-exponent"><span><em>Catholic Exponent</em></span></a><em /></li><li class="item87"><a href="/index.php/diocesan-offices/catholic-schools"><span><em>Catholic Schools</em></span></a><em /></li><li class="item80"><a href="/index.php/diocesan-offices/cemeteries"><span><em>Cemeteries</em></span></a><em /></li><li class="item83"><a href="/index.php/diocesan-offices/clergy-a-religious-services"><span><em>Clergy &amp; Religious Services</em></span></a><em /></li><li class="item78"><a href="/index.php/diocesan-offices/ctny"><span><em>CTNY</em></span></a><em /></li><li class="item77"><a href="/index.php/diocesan-offices/development-a-stewardship"><span><em>Development &amp; Stewardship</em></span></a><em /></li><li class="item153"><a href="/index.php/diocesan-offices/evangelization"><span><em>Evangelization</em></span></a><em /></li><li class="item84"><a href="/index.php/diocesan-offices/finance"><span><em>Finance</em></span></a><em /></li><li class="item149"><a href="/index.php/diocesan-offices/doy-foundation"><span><em>DOY Foundation</em></span></a><em /></li><li class="item88"><a href="/index.php/diocesan-offices/lay-ministry"><span><em>Lay Ministry</em></span></a><em /></li><li class="item76"><a href="/index.php/diocesan-offices/mission-evangelization"><span><em>Mission /Evangelization</em></span></a><em /></li><li class="item89"><a href="/index.php/diocesan-offices/pro-life-marriage-a-family-ministry"><span><em>Pro-Life, Marriage &amp; Family Life</em></span></a><em /></li><li class="item90"><a href="/index.php/diocesan-offices/religious-education"><span><em>Religious Education</em></span></a><em /></li><li class="item73"><a href="/index.php/diocesan-offices/chancery"><span><em>Vicar General/Chancellor</em></span></a><em /></li><li class="item135"><a href="http://www.youngstownvocations.org" target="_blank"><span><em>Vocations</em></span></a><em /></li><li class="item94"><a href="/index.php/diocesan-offices/worship"><span><em>Worship</em></span></a><em /></li><li class="item93"><a href="/index.php/diocesan-offices/youth-a-young-adult-ministry"><span><em>Youth &amp; Young Adult Ministry</em></span></a><em /></li></ul></li><li class="item18"><a href="/index.php/calendar"><span><em>CALENDAR</em></span></a></li><li class="item30"><a href="/index.php/parishes"><span><em>PARISHES</em></span></a></li><li class="parent item53"><a href="#"><span><em>NEWS &amp; MEDIA</em></span></a><ul><li class="item100"><a href="/index.php/news-media/communique"><span><em>Communique</em></span></a><em /></li><li class="item162"><a href="/images/PDF/ArticlesInfo/etcprogrammingguide-winter2016.pdf"><span><em>ETC Programming Guide</em></span></a><em /></li><li class="item95"><a href="/index.php/news-media/news-a-press-releases"><span><em>News &amp; Press Releases</em></span></a><em /></li><li class="item97"><a href="/index.php/news-media/audio-a-video"><span><em>Audio &amp; Video</em></span></a><em /></li><li class="item98"><a href="/index.php/news-media/photo-gallery"><span><em>Photo Gallery</em></span></a><em /></li><li class="item161"><a href="/index.php/news-media/ctny-gallery"><span><em>CTNY Gallery</em></span></a><em /></li><li class="item157"><a href="/index.php/news-media/mass-for-shut-ins"><span><em>Mass for Shut Ins</em></span></a><em /></li><li class="item160"><a href="/index.php/news-media/wineskins-audio-library"><span><em>Wineskins Audio Library</em></span></a><em /></li></ul></li><li class="item54"><a href="/index.php/contact-info"><span><em>CONTACT INFO</em></span></a></li></ul>					</div>
				</div>
			</div>
		</div>
	
			</div>
			<div>
            	
            </div>
            <div>
            	
            </div>
			<div id="mid" style="height:20px">
				<!-- <div id="whos">
					
				</div> -->
				<div id="breadcrumbs">
							<div class="module_breadcrumb">
			<div>
				<div>
					<div>
											<span class="breadcrumbs pathway">
Welcome to DOY.org</span>
					</div>
				</div>
			</div>
		</div>
	
				</div>
			</div>
			<div id="wrapper">
								<div id="right">
							<div class="module_s2">
			<div class="first">
				<div class="bot">
											<h3>Latest News</h3>
										<div class="box_indent">
						<div class="width">
							

<table class="sectionnewsflash_s2">
<tr class="sectionnewsflash_s2">
			<td class="sectionnewsflash_s2">
							<a href="/index.php/news-media/news-a-press-releases/507-cindee-case-receives-national-youth-ministry-award" class = "sectionnewsflashcontentpagetitle_s2" >
					Cindee Case Receives National Youth Ministry Award</a>
					</td>
</tr>
</table>



<table class="sectionnewsflash_s2">
<tr class="sectionnewsflash_s2">
			<td class="sectionnewsflash_s2">
							<a href="/index.php/news-media/news-a-press-releases/506-catholic-charities-hosts-sip-a-shop-pop-up-boutique" class = "sectionnewsflashcontentpagetitle_s2" >
					Catholic Charities Hosts Sip & Shop Pop-Up Boutique</a>
					</td>
</tr>
</table>



<table class="sectionnewsflash_s2">
<tr class="sectionnewsflash_s2">
			<td class="sectionnewsflash_s2">
							<a href="/index.php/news-media/news-a-press-releases/503-evening-prayer--year-of-mercy-closing" class = "sectionnewsflashcontentpagetitle_s2" >
					Evening Prayer – Year of Mercy Closing</a>
					</td>
</tr>
</table>



<table class="sectionnewsflash_s2">
<tr class="sectionnewsflash_s2">
			<td class="sectionnewsflash_s2">
							<a href="/index.php/news-media/news-a-press-releases/504-twenty-six-to-be-commissioned-lay-leaders-of-prayer" class = "sectionnewsflashcontentpagetitle_s2" >
					Twenty-Six to be Commissioned Lay Leaders of Prayer</a>
					</td>
</tr>
</table>



<table class="sectionnewsflash_s2">
<tr class="sectionnewsflash_s2">
			<td class="sectionnewsflash_s2">
							<a href="/index.php/news-media/news-a-press-releases/505-burying-the-deadpraying-for-the-living-and-the-dead" class = "sectionnewsflashcontentpagetitle_s2" >
					Burying the Dead/Praying for the Living and the Dead</a>
					</td>
</tr>
</table>


						</div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_s3">
			<div class="first">
				<div class="bot">
										<div class="box_indent">
						<div class="width">
							<h3>
<a href="http://www.doy.org/index.php/calendar" title="Events Calendar" style="font-size: 110%; text-decoration: none;">Events Calendar</a>
</h3>						</div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_menu">
			<div class="first">
				<div class="bot">
											<h3>Other Diocesan Pages</h3>
										<div class="box_indent">
						<div class="width">
							<ul class="menu"><li class="item1"><a href="http://www.doy.org/"><span><em>Home</em></span></a></li><li class="item2"><a href="/index.php/email-directory"><span><em>Email Directory</em></span></a></li><li class="item145"><a href="/index.php/parish-directory"><span><em>Parish Directory</em></span></a></li><li class="item34"><a href="/index.php/safe-environment"><span><em>Safe Environment</em></span></a></li><li class="item50"><a href="http://www.cathexpo.org/" target="_blank"><span><em>Catholic Exponent Online</em></span></a></li><li class="item146"><a href="http://www.youngstownvocations.org"><span><em>Vocations Website</em></span></a></li><li class="item147"><a href="https://doylib.follettdestiny.com/quest/servlet/presentquestform.do?site=100&amp;context=saas04_3405253" target="_blank"><span><em>Diocesan Media Library</em></span></a></li><li class="item158"><a href="/index.php/faith-a-family-festival"><span><em>Faith &amp; Family Festival</em></span></a></li></ul>						</div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_s5">
			<div class="first">
				<div class="bot">
											<h3>Diocesan Foundation</h3>
										<div class="box_indent">
						<div class="width">
							<p><br />Click <a href="/index.php/diocesan-offices/doy-foundation">here</a> for the Foundation page.</p>						</div>
					</div>
				</div>
			</div>
		</div>
	
				</div>
							  <!-- <div id="header">&nbsp;</div> -->
                <div id="content">
					<div class="c_tl">
						<div class="c_tr">
							<div class="c_bl">
								<div class="c_br">
									<div class="width">
										<div class="indent">
											<div class="width">
                                                                                                												<div class="title_t">
	<div class="title_l">
		<div class="title_r">
			<div class="title_b">
				<div class="title_tl">
					<div class="title_tr">
						<div class="title_bl">
							<div class="title_br">
								<div class="space3">
									<div class="width">
<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Welcome to the Youngstown Diocese						
			</td>
				
		
					</tr>
</table>

												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<table class="contentpaneopen">



<tr>
<td valign="top" colspan="2" class="article_indent">
<div style="width: 530px; height: 340px; font-size: 10pt; text-align: left;"><em style="line-height: 15px;"><br /><img style="float: right;" src="/images/stories/bishopmurry.jpg" alt="bishopmurry" width="133" height="133" /></em><span style="font-family: helvetica;">Welcome to the website of the Roman Catholic Diocese of Youngstown. Use this resource to learn more about the Catholic faith, the Diocese of Youngstown, and the Universal Church. We are a vibrant community of believers living out our faith in Northeast Ohio and throughout the world. We want to share that Good News of Jesus Christ to </span><span style="font-family: helvetica; text-align: center;"> you and to all. </span><em style="line-height: 15px;"></em>
<p style="font-size: 10pt;"> </p>
<p style="font-size: 10pt;"> </p>
<p style="font-size: 10pt;"><span style="font-size: 12pt;"><strong>Congratulations!   <img src="/images/stories/articleImages/cindee1.jpg" alt="cindee1" width="192" height="251" /></strong></span></p>
<p style="font-size: 10pt; text-align: justify;"><span style="font-size: 12pt;"><strong>Cindee Case, Diocesan Director of Youth & Young Adult Ministry wins National Award!  <a href="http://www.doy.org/index.php/news-media/news-a-press-releases/507-cindee-case-receives-national-youth-ministry-award" target="_blank">Learn More</a><br /></strong></span></p>
<p style="font-size: 10pt;"><a href="https://www.virtusonline.org/virtus/reg_list2.cfm?theme=0" target="_blank"><img src="/images/content/virtus.jpg" alt="virtus" width="486" height="100" /></a><br />      </p>
<hr style="font-size: 10pt;" /><br />
<p style="text-align: center;"><span style="color: #800080; font-size: 18pt;"><a href="https://secure.acceptiva.com/?cst=43b56d" target="_blank"><img src="/images/stories/articleImages/coursesforcatechistsandteachers.jpg" alt="coursesforcatechistsandteachers" width="135" height="135" /></a>  <a href="http://catechistcafe.weebly.com/catechist-courses.html" target="_blank"><img src="/images/stories/articleImages/courseslist.jpg" alt="courseslist" width="134" height="134" /></a>  <a href="http://catechistcafe.weebly.com/" target="_blank"><img src="/images/stories/articleImages/catechistcafe.jpg" alt="catechistcafe" width="135" height="135" /></a></span></p>
<p style="text-align: center;"><span style="color: #800080; font-size: 18pt;"><br /></span></p>
<p style="text-align: center;"><span style="font-size: 10pt; color: #000000; font-family: arial,helvetica,sans-serif;"> <strong style="color: #800080; font-size: 18pt; line-height: normal;"><a href="http://www.usccb.org/bible/readings" target="_blank"><span style="color: #000000;">DAILY SCRIPTURE READINGS</span></a></strong></span></p>
<p style="text-align: center;"><strong style="color: #800080; font-size: 18pt; line-height: normal;"><span style="color: #000000; font-size: 12pt;"><a href="https://scripturechat.wordpress.com/" target="_blank"><span style="color: #000000;"><span style="font-family: arial,helvetica,sans-serif;">ScriptureChat: Reflections on the Sunday Readings</span></span></a></span><a href="/index.php/component/content/article/45-standalone/355-audio-a-video" target="_blank"><span style="color: #800080;"><br /><br /><em><span style="color: #3366ff;"><span style="color: #000000;">Mass for Shut Ins</span></span></em></span></a></strong></p>
<p style="text-align: center;"><strong style="color: #800080; font-size: 18pt; line-height: normal;"><a href="/index.php/component/content/article/45-standalone/355-audio-a-video" target="_blank"><span style="color: #800080;"><em><span style="color: #3366ff;"><img src="/images/stories/articleImages/shutin.jpg" alt="shutin" width="316" height="238" /></span></em></span></a></strong></p>
<hr style="font-size: 10pt;" /> <br />
<div style="width: 260px; text-align: justify; font-size: 11pt; float: left;"><span style="font-size: 13px; line-height: 15px; text-align: left;"> </span><img style="float: left; padding-right: 8px;" src="/images/wedding3.jpg" alt="wedding3" width="100" height="100" />Getting Married?<br /> <a href="/images/PDF/preparingformarriage.pdf" target="_blank">Click here</a> to learn about the Marriage Preparation Process.<br /><br /><a href="https://secure.acceptiva.com/?cst=4479d9" target="_blank">Register online</a> to attend The Marriage Preparation Engaged Couple One-Day Retreat  or<br /> <a href="/images/PDF/ArticlesInfo/2017engagedretreatbrochure.pdf" target="_blank">Click here </a>to download the registration form.</div>
<div style="width: 510px; clear: both;">
<p> </p>
</div>
<div style="width: 510px;">
<div style="float: left; padding: 0 6px 10px 0; width: 163px;"><a href="http://www.news.va" target="_blank"> <img src="/images/banners/news.va.gif" alt="News.va" border="0" /></a></div>
<div style="float: left; padding: 0 6px 10px 0; width: 163px;"><a href="http://www.ncpd.org" target="_blank"> <img src="/images/homepagebuttons/ncpdlogo.jpg" alt="ncpdlogo" border="0" /></a></div>
<div style="float: left; padding: 0 6px 10px 0; width: 163px;"><a href="http://www.cathexpo.org/" target="_blank"> <img src="/images/banners/catholic-exponent.gif" alt="Catholic Exponent" border="0" /></a></div>
<div style="clear: both; padding: 0px; height: 1px;"> </div>
<div style="margin-left: auto; margin-right: auto; width: 510px;">
<div style="float: left; padding: 0 6px 10px 0; width: 163px;"><a href="http://foryourmarriage.org/" target="_blank"> <img src="/images/banners/for-your-marriage.gif" alt="For Your Marriage" border="0" /></a></div>
<div style="float: left; padding: 0 6px 10px 0; width: 163px;"><a href="http://www.portumatrimonio.org/" target="_blank"> <img src="/images/banners/por-tu-matrimonio.gif" alt="Por Tu Matrimonio" border="0" /></a></div>
<div style="float: left; padding: 0 6px 10px 0; width: 163px;"><a href="http://www.crsfairtrade.org//" target="_blank"> <img src="/images/banners/fair-trade-logo.jpg" alt="Fair Trade" border="0" /></a></div>
</div>
</div>
<p style="font-size: 10pt;"> </p>
<p class="normal" style="font-size: 10pt;"><span style="font-family: 'Cambria','serif'; mso-fareast-font-family: Cambria; mso-bidi-font-family: Cambria; background: white; mso-highlight: white;"><span style="mso-spacerun: yes;"> </span></span></p>
<p style="font-size: 10pt;"> </p>
</div></td>
</tr>


</table>
<span class="article_separator">&nbsp;</span>

											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div id="footer">
	<div class="main">
		<div class="space">
		    <div style="width:100%;">
		        <div style="float:left; text-align:left; margin-left:80px; color: #F8F1D9; font-size: 12px; font-weight: normal !important;">
		            <span style="font-weight: normal !important;">
		            144 West Wood Street<br />
		            Youngstown, Ohio 44503<br />
                    330-744-8451<br />
                    <SCRIPT TYPE="text/javascript">
                    emailE='youngstowndiocese.org'
                    emailE=('chancery' + '@' + emailE)
                    document.write('<a href="mailto:' + emailE + '">' + emailE + '</a>')
                    </script><br /></span>
		        </div>
                <div style="float:left; text-align:left; margin-left:100px; color: #F8F1D9; font-size: 12px; font-weight: normal !important;">
                    <span style="font-weight: normal !important;">
                    <a href="/index.php">Home</a><br />
                    <a href="/index.php/component/content/article/66">Bishops Office</a><br />
                    <a href="/index.php/component/gcalendar/gcalendar">Calendar</a><br />
                    <a href="/index.php/parishes?catid=2">Parishes</a><br /></span>
                </div>
                <div style="float:right; text-align:left; margin-right:80px; color: #F8F1D9; font-size: 12px; font-weight: normal !important;">
                    <span style="font-weight: normal !important;">
                    <a href="http://www.doy.org/index.php?option=com_content&view=category&id=1&Itemid=95">News & Press Releases</a><br />
                    <a href="/index.php/component/content/article/51">Contact Info</a><br />
                    <a href="/index.php/info/diocesan-staff">Diocesan Staff</a><br />
                    <a href="https://15181.thankyou4caring.org//">Donate to the Diocese</a></span>
                </div>
            </div>
            <div style="clear:both;"></div>
            <div style="padding:20px 0px 20px 0px; color: #F8F1D9; font-size: 12px; font-weight: normal !important;">            
			    <span style="font-weight: normal !important;">
			    Copyright 2016 <a href="http://www.doy.org">Roman Catholic Diocese of Youngstown</a> | Site designed by <a href="http://www.palocreative.com" target="_blank">PALO Creative</a></span>
			</div>
		</div>
	</div>
</div>


</body>
</html>